A Simple Method to Deter Hackers

By default, the Apache web server will report lots of information about
your web server within the http headers of a page eg:

Apache/1.3.27 (Unix) (Red-Hat/Linux) mod_ssl/2.8.12 OpenSSL/0.9.6b DAV/1.0.3 PHP/4.1.2

This isnt a great idea because a malicious person who is looking
to hack specific Apache versions will be able to tell which version
you’re running and many details about the modules used eg: PHP, Perl,
OpenSSL etc … (read more)

Leave a Reply

Your email address will not be published. Required fields are marked *